Fatal imagelib assertion reached when visiting my.lycos.com

VERIFIED DUPLICATE of bug 61654

Status

()

Core
ImageLib
P3
normal
VERIFIED DUPLICATE of bug 61654
17 years ago
17 years ago

People

(Reporter: Darin Fisher, Assigned: pnunn)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From bug 51363, there is a fatal imagelib assertion reached when visiting
my.lycos.com.  The crash seems to occur well after the page has loaded.

Comment 1

17 years ago
Correction.  The crash occurs as soon as the page finishes loading.  But for 
some reason that load takes a long time.

Comment 2

17 years ago
This is probably a dupe of bug 61654. In that case, its an invalid tracking gif
triggering the assertion/crash, which is why it occurs after the page has loaded.

*** This bug has been marked as a duplicate of 61654 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
Verified duplicate
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.