Status

()

Firefox
General
RESOLVED INVALID
7 years ago
7 years ago

People

(Reporter: Nigel Crosby, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-GB; rv:1.9.2.10) Gecko/20100914 Firefox/3.6.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-GB; rv:1.9.2.10) Gecko/20100914 Firefox/3.6.10

Dear Support
I have just installed Firefox 4.0 Beta ; My system which is a Windows 7 Ulitima woth Panda 2010 Anti Virus and Firewall ; Office 2007 ; TightVNC ; VPN Network etc... never had a problem with Firefox 3.6 or 3.6 but with 4.0 it crashed ; now it runs 1/2 the speed it did, network keep dropping ; IE8 run so slow ; removed Forefox all version and then re-installed firefox 3.6.1 still very slow my VPN does not work ; my remote support software has stopped working ; this has to be the mega cock up of 2011 ; why oh why did I install it ;

Reproducible: Always

Actual Results:  
will wipe the PC and re-install then send you guy the bill
Firefox doesn't change any system settings or modify or install systemfiles.
It only registers itself as default browser and that wouldn't cause such problems.

It's impossible that this is caused by installing Firefox.
Please use the support under http:/support.mozilla.com if you have further questions.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.