Closed Bug 629017 Opened 10 years ago Closed 10 years ago

scrolling extremely slow in addons tab

Categories

(Core :: General, defect)

x86_64
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 623615

People

(Reporter: leeoniya, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:2.0b10pre) Gecko/20110123 Firefox/4.0b10pre
Build Identifier: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:2.0b10pre) Gecko/20110123 Firefox/4.0b10pre

reproducible in both FF and Thunderbird

Reproducible: Always




not sure which component to file this under. XUL? Widget?
There has been filed one Report already several Days ago ...
Whiteboard: dupeme
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 628366
Whiteboard: dupeme
You need to log in before you can comment on or make changes to this bug.