RESOLVED DUPLICATE of bug 627380

Status

www.mozilla.org
General
--
minor
RESOLVED DUPLICATE of bug 627380
8 years ago
6 years ago

People

(Reporter: Kevin Brosnan, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
Visit http://www.mozilla.com/en-US/mobile/sync/ blue bar on the right "stay safe" has the word encryption spelled as encyption.
(Reporter)

Comment 1

8 years ago
Credit to WaterRat on Freenode for pointing this out.
(Reporter)

Comment 2

8 years ago
recpatcha > reCAPTCHA™ or recaptcha
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 627380
(Assignee)

Updated

6 years ago
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
(Assignee)

Updated

6 years ago
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.