undo close tab switches to Tab Groups (panorama, TabCandy)

RESOLVED DUPLICATE of bug 624847

Status

defect
P2
normal
RESOLVED DUPLICATE of bug 624847
8 years ago
3 years ago

People

(Reporter: kdevel, Unassigned)

Tracking

Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (X11; Linux x86_64; rv:2.0b11pre) Gecko/20110126 Firefox/4.0b11pre

Please use this preferences:

browser.tabs.closeButtons;3
browser.tabs.closeWindowWithLastTab;false

Reproducible: Always

Steps to Reproduce:
1. open FF with single window/single tab, open say http://www.spiegel.de
2. switch to panorama (shift-ctrl-e)
3. switch back (shift-ctrl-e)
4. close tab (ctrl-w)
5. undo clos tab (shift-ctrl-t)
Actual Results:  
FF switches into "Tab Group" view (panorama).

Expected Results:  
Do not switch into panorama.

BTW: When has is the "Tab Group" icon been removed from default toolbars?
Confirmed on Windows 7 with Mozilla/5.0 (Windows NT 6.1; rv:2.0b11pre) Gecko/20110126 Firefox/4.0b11pre. 

Couldn't find an obvious dup, bug 628125 may be related underneath but is different in interaction.
Status: UNCONFIRMED → NEW
Component: General → TabCandy
Ever confirmed: true
OS: Linux → All
QA Contact: general → tabcandy
Hardware: x86_64 → All
Version: unspecified → Trunk
Blocks: 627096
Priority: -- → P2

Comment 2

8 years ago
Mozilla/5.0 (Windows NT 6.1; rv:2.0b11pre) Gecko/20110126 Firefox/4.0b11pre

Able to reproduce.
Assignee: nobody → tim.taubert
Status: NEW → ASSIGNED
This bug will be fixed with bug 624847. It's not a real duplicate so I won't mark it as such.
Depends on: 624847
Well... thinking a bit about it and reading both summaries... it's a dupe :) Sorry for the bug spam.
Status: ASSIGNED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 624847
Assignee: ttaubert → nobody
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.