page display problem on http://www.homeruns.com

VERIFIED DUPLICATE of bug 62911

Status

()

Core
HTML: Parser
P3
normal
VERIFIED DUPLICATE of bug 62911
17 years ago
17 years ago

People

(Reporter: chris hofmann, Assigned: harishd)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

17 years ago
>> Steps:
>> Go to www.homeruns.com <http://www.homeruns.com> and click return 
>> customer <http://601.homeruns.com/login.asp>.
>> Sign In: seamonkey
>> Password: seamonkey
>> Click Go
>> Click Start Shopping
>> Blank Screen

parser problem?
(Reporter)

Comment 1

17 years ago
Created attachment 20739 [details]
page source for the result page where the problem might surface
(Reporter)

Comment 2

17 years ago
buster has taken the dup..
(Reporter)

Comment 3

17 years ago
need to view source on that attachment to see the js that gets
returned from the form submit

Comment 4

17 years ago

*** This bug has been marked as a duplicate of 62911 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 5

17 years ago
I like to take this one, thank you.

1 - I'm missing a document type description like this one for example:
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Frameset//EN"
"http://www.w3.org/TR/REC-html40/frameset.dtd">

2 - there seems to be at least 3 JavaScript parts above the <html><head> section
on that page! That's illegal HTML format.

3 - Try to use: <script language="JavaScript" type="text/javascript">
    instead of: <script language="JavaScript">

4 - the <title></title> elements are missing, every HTML page needs one. Even
    if you don't use them. See W3C HTML guidelines also!

5 - Seems to be a frameset, with an form in it!! Yeah right!

H-J's Tips for the web'master':
1 - always validate your pages at: http://validator.w3c.org/check
2 - consider using Dave Ragget's 'Tidy'. You may find that, for free, at:
http://www.w3.org/People/Raggett/tidy/
3 - and taking a look at: http://www.htmlhelp.com/ might be really interesting
for you!

So, for now, evangwanted!
Friendly, HJ, see you next time around on planet Mozilla.
(Assignee)

Comment 6

17 years ago
Created attachment 20763 [details]
Reduced case [ INPUT causes a BODY to be opened ]

Comment 7

17 years ago
This is another case of a bug posted twice.  It is definitely a dup of bug 62911 -
blank page results from shopping on homeruns.com.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.