Link hover in location bar: Current URL always overlaps the target link

RESOLVED INVALID

Status

()

Firefox
Address Bar
--
minor
RESOLVED INVALID
8 years ago
8 years ago

People

(Reporter: Steffen Michalke, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; Linux i686; rv:2.0b10) Gecko/20100101 Firefox/4.0b10
Build Identifier: Mozilla/5.0 (X11; Linux i686; rv:2.0b10) Gecko/20100101 Firefox/4.0b10

That is a problem if both URLs are wide enough. As a result both are unreadable. I will enclose an attachment which illustrates the issues.

Reproducible: Always

Steps to Reproduce:
1. Open a web page.
2. Move the pointer on a link.
3. Take a look to your location bar.
Actual Results:  
see attachment

Expected Results:  
The location bar should show as much of the target link as possible.
(Reporter)

Comment 1

8 years ago
Created attachment 507215 [details]
Link and current URL in the location bar
(Reporter)

Updated

8 years ago
Severity: normal → minor
Version: unspecified → Trunk
That looks like a theme issue, have you tried in Firefox safe-mode or a new Profile.
(Reporter)

Comment 3

8 years ago
Thank you a lot, Jim. It seems that one of the installed add-ons causes that problem. I should have checked that in advance.

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.