FF not warning when closing multiple tabs

RESOLVED DUPLICATE of bug 627705

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 627705
7 years ago
7 years ago

People

(Reporter: henri.lartama, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; fi; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; fi; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13

FF4 beta 10 is not warning when closing multiple tabs, it just closes them all equaling to loss of tab's. 


Reproducible: Always




FF should have asked if id like to save the current tabs just like FF 3.6 does.
Is it the last open window? Duplicate of Bug 384907?
This is by design, for more info see http://blog.zpao.com/post/2854700249/just-quit-it
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 627705
(Reporter)

Comment 3

7 years ago
minefield? what the hell is that anyway? 
I was talking about this ->
When you close firefox 3.6 with multiple tabs open, it automatically asks you if youd like to close all of the tabs, save them for future session or cancel.
this is not the case in FF4 beta 10, it never asks any of this, it jsut automatically closes all the tabs. 
got it?
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
(Reporter)

Comment 4

7 years ago
minefield? what the hell is that anyway? 
I was talking about this ->
When you close firefox 3.6 with multiple tabs open, it automatically asks you if youd like to close all of the tabs, save them for future session or cancel.
this is not the case in FF4 beta 10, it never asks any of this, it jsut automatically closes all the tabs. 
got it?
(Reporter)

Comment 5

7 years ago
double post... seriously, yes now i got it. WHY DID YOU MADE IT FALSE?
i did set the value to true, but it had no effect. and you seem to have no logic on this, what about missclicking X? or what about people who dont know how to enable it? have you thought about those?
(Reporter)

Comment 6

7 years ago
blah, whatever, im moving to chrome anyways, it takes 11-13x less RAM (7-9k ram versus FF 110k-400k ram + crashes) and FF 4 is just a copy of chrome and opera so...
>what about missclicking X?

Just let the browser open the closed window/tab again ?
Anyway, this is not a forum
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 627705
You need to log in before you can comment on or make changes to this bug.