Updater fails - patch fails

RESOLVED WORKSFORME

Status

SeaMonkey
Release Engineering
--
major
RESOLVED WORKSFORME
7 years ago
7 years ago

People

(Reporter: Stefan Haas, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 5.1; rv:2.0b8pre) Gecko/20101110 Firefox/4.0b8pre SeaMonkey/2.1b2pre
Build Identifier: Mozilla/5.0 (Windows NT 5.1; rv:2.0b8pre) Gecko/20101110 Firefox/4.0b8pre SeaMonkey/2.1b2pre

Updater download 201101263003 build, restarts SM, performs haousewrk and than fails in "patch" - no recovery. Installation of "nightly build windows installer" from mozilla.org brought me back to Oct 2010 release instead of previous release (I had the build with Firefox/4.0b10pre engine)

Reproducible: Always

Steps to Reproduce:
1. Click on "Search for Updates"
2. Download update
3. Rest SM to aply update
4. Failure message (patch failure)
Actual Results:  
a) No update via updater
b) Re-install from nightly build from mozilla.org resest several updates (now back to 20101110!)

Expected Results:  
Update to 201101263003 release

Comment 1

7 years ago
Exactly which ftp directory did you get your "nightly build windows
installer" from? I hope you got it from:
<http://ftp.mozilla.org/pub/mozilla.org/seamonkey/nightly/latest-comm-central-trunk/>
Component: General → Release Engineering
QA Contact: general → release
(Reporter)

Comment 2

7 years ago
Zhe current nightly build is from this ftp dir but I used to have a German version (de-DE) before that updated frequently. Any idea where this or at least a fitting German langpack may have been hosted?

Comment 3

7 years ago
There is no de-DE, because we're doing one version for all German-speaking countries, but if you're looking for that general de language, you should find builds and langpacks in this directory: http://ftp.mozilla.org/pub/mozilla.org/seamonkey/nightly/latest-comm-central-trunk-l10n/

Also, please tell us what version you exactly had installed that failed on update, and if possible try the same update again from the same build, as we fixed a few update problems in the recent days.
(Reporter)

Comment 4

7 years ago
I switched to the de version from http://ftp.mozilla.org/pub/mozilla.org/seamonkey/nightly/latest-comm-central-trunk-l10n/ and performed an update - works fine now.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.