Closed Bug 629334 Opened 10 years ago Closed 10 years ago

2 tabs are no longer stacked in Panorama

Categories

(Firefox Graveyard :: Panorama, defect, P4)

x86
All
defect

Tracking

(Not tracked)

RESOLVED WORKSFORME
Future

People

(Reporter: george.carstoiu, Unassigned)

Details

Mozilla/5.0 (Windows NT 6.1; rv:2.0b11pre) Gecko/20110126 Firefox/4.0b11pre

Having just 2 tabs opened in a group, and minimizing group no longer stacks the opened tabs in a pile.

Reproducible: Always

Steps to reproduce:
 1. Start Panorama
 2. Create 2 tabs in a group
 3. Minimize group

Actual results:
 - the tabs inside the group are minimized but not stacked

Expected results:
 - minimizing group creates a stack
Were we ever able to stack only 2 tabs? This behavior is because the minimum size for a tab is such that with only two tabs in the smallest group you can make, we never have too little space and thus force a stack. 

I'd be fine with either behavior, but we probably won't change it before Fx4.
Priority: -- → P4
Target Milestone: --- → Future
Mozilla/5.0 (Windows NT 6.1; rv:2.0b11pre) Gecko/20110127 Firefox/4.0b11pre

It looks like with the latest build the issue is no longer present and 2 tabs can be stacked into a pile again.
Yup. WFM, too.
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → WORKSFORME
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.