don't offer to create a quick launch icon on Windows 7

RESOLVED DUPLICATE of bug 544672

Status

()

--
minor
RESOLVED DUPLICATE of bug 544672
8 years ago
8 years ago

People

(Reporter: 4r7lj2r1ovz948au, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; rv:2.0b11pre) Gecko/20110127 Firefox/4.0b11pre
Build Identifier: Mozilla/5.0 (Windows NT 6.1; rv:2.0b11pre) Gecko/20110127 Firefox/4.0b11pre

As the title says. The quick launch toolbar is not on Windows 7. I know you can enable it, but whoever gets to do that knows already how to add a qucik launch icon for FF.

Reproducible: Always
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 544672
You need to log in before you can comment on or make changes to this bug.