[Firefox button]"Edit" menuitem is always disable state

RESOLVED DUPLICATE of bug 590744

Status

()

RESOLVED DUPLICATE of bug 590744
8 years ago
8 years ago

People

(Reporter: alice0775, Unassigned)

Tracking

Trunk
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
Build Identifier:
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b11pre) Gecko/20110127 Firefox/4.0b11pre ID:20110127030333

[Firefox button]"Edit" menuitem is always disable state even if text is selected or textbox is focused with clipboard text.

Reproducible: Always

Steps to Reproduce:
1. Start Minefield with new profile
2. Select text
3. Click Firefox button


Actual Results:
 "Edit" menuitem is always disable state

Expected Results:
 "Edit" menuitem should be enabled if one of cut/copy/paste is available.
(Reporter)

Updated

8 years ago
blocking2.0: --- → ?
(Reporter)

Comment 1

8 years ago
Created attachment 507507 [details]
screenshot

Comment 2

8 years ago
This is because it's not a menuitem right now. Bug 590744 will add an edit submenu to Firefox button menu and change the style of that element.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 590744

Comment 3

8 years ago
Removing blocking request, since bug 590744 is blocking already.
blocking2.0: ? → ---
You need to log in before you can comment on or make changes to this bug.