Page remembers scroll position too well after Back button

VERIFIED DUPLICATE of bug 60584

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 60584
18 years ago
14 years ago

People

(Reporter: Scott Anderson, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
When I am on a page that extends past the bottom of the window, and I scroll
down and select a link say halfway down the page, after I go back to that page
(with the back button or with alt-left-arrow), the page will remember the scroll
position too well. Scrolling the window with the scroll bar or arrow keys
results in the page popping back to the saved scroll position after a few
seconds. This will happen for a good 15-30 seconds after reviewing the page;
sometimes this behavior will stop, other times it is impossible to scroll
anywhere else on the page without being thrown back a few seconds later.

This problem has been occurring for the past week or two in the nightlies as far
as I can tell. I'm using the Dec-12 nightly now.
I've seen this too, on Windows 2000 (marking All/All) but I can't reproduce it
reliably unfortunately.
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Linux → All
Hardware: PC → All
(Reporter)

Comment 2

18 years ago
I just tried 20001215, Seamonkey, and the behaviour has gotten a lot worse.
There is no delay between scrolling up and the following bop back down. Almost
unusable.

Comment 3

18 years ago
I think this is a dup of bug 60584.
(Assignee)

Updated

17 years ago
Priority: P3 → --
(Assignee)

Comment 4

17 years ago

*** This bug has been marked as a duplicate of 60584 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 5

17 years ago
verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.