Status of Download not shown in Firefox 4's main window

RESOLVED DUPLICATE of bug 597155

Status

()

RESOLVED DUPLICATE of bug 597155
8 years ago
7 years ago

People

(Reporter: sriram.incredible, Unassigned)

Tracking

Trunk
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0b10) Gecko/20100101 Firefox/4.0b10
Build Identifier: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0b10) Gecko/20100101 Firefox/4.0b10

Once after starting the download, a new window pops up like in FF 3.6. But there is no status indication of ongoing download shown in the main window. FF 3.6 shows the same in the status bar.

Reproducible: Always

Steps to Reproduce:
1. Start a download
2. Click back to main window
Actual Results:  
There is no status indication of the ongoing download in the main window.

Expected Results:  
There should be some sort of indication of the ongoing downloads in the main/active window. It would be better to have it as % of download.

Updated

8 years ago
Version: unspecified → Trunk

Comment 1

8 years ago
The status bar has been removed in Firefox 4. The problem you describe will hopefully be solved by the following bugs:

Bug 597155 - [meta] Alternative places to show download progress (instead of
dead status bar)
Bug 564934 - Implement new Download Manager UI for browser

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 597155
You need to log in before you can comment on or make changes to this bug.