Able to submit empty images/videos to /gallery

RESOLVED DUPLICATE of bug 612428

Status

RESOLVED DUPLICATE of bug 612428
8 years ago
8 years ago

People

(Reporter: rbillings, Assigned: paulc)

Tracking

unspecified

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [gallery])

(Reporter)

Description

8 years ago
Users are able to click 'submit file' in /gallery without uploading an image or a video, resulting in the error 'Unrecognized POST request.'
(Assignee)

Updated

8 years ago
OS: Mac OS X → All
Hardware: x86 → All
Target Milestone: 2.4.3 → 2011Q1
(Assignee)

Updated

8 years ago
Whiteboard: [gallery]
Target Milestone: 2011Q1 → 2011Q2
(Assignee)

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 612428
(Assignee)

Updated

8 years ago
Assignee: nobody → paulc
Target Milestone: 2011Q2 → 2.8
You need to log in before you can comment on or make changes to this bug.