installer error [-621] module {xpi) failed to install

VERIFIED DUPLICATE of bug 62946

Status

SeaMonkey
Installer
P3
critical
VERIFIED DUPLICATE of bug 62946
18 years ago
10 years ago

People

(Reporter: tracy, Assigned: Sean Su)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
seen on linux commercial build 2000-12-15-06-Mtrunk

error window appears summerized message.

it doesn't stop the installation or prevent use of the build.

Comment 1

18 years ago
saw the same thing yesterday (121408), so did others in #mozillazine.
It DID prevent me from using installer / installing via net.

Xlib: unexpected async reply (sequence 0x1876)!
Fatal error [-615]: Download failed

Today it started downloading and then aborted.
(Yesterday it aborted right away.)

Comment 2

18 years ago
resolved/dup.  root cause is IS changing the NFS share we use to create jre,
langpack, and psm xpi files.

*** This bug has been marked as a duplicate of 62946 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

18 years ago
verified dupe
Status: RESOLVED → VERIFIED
(Reporter)

Comment 4

17 years ago
seeing this again on linux commercial build 2000-02-22-06-mtrunk

going to reopen the dupe bug...because I believe that is the file that is 
failing to load.  Can't access a secure site
Product: Browser → Seamonkey

Updated

10 years ago
Component: Installer: XPI Packages → Installer
QA Contact: agracebush → general
You need to log in before you can comment on or make changes to this bug.