Banner issues with localized AoA

RESOLVED INVALID

Status

support.mozilla.org
Army of Awesome
RESOLVED INVALID
8 years ago
5 years ago

People

(Reporter: rbillings, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

8 years ago
Created attachment 507614 [details]
fr banner

1) In the /fr locale, the new AoA banner font has the top two lines of text touching. There are other locales where the text wraps but does not touch

2) In the /de locale, the new tweet bubbles do not play nicely with the translated text [so few locales are translated at this point there may be more in the future]
(Reporter)

Comment 1

8 years ago
Created attachment 507616 [details]
de tweet bubbles
cant reproduce any issue with New SUMO UI, please feel free to open this bug if its still reproducible
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.