"See all" text overlapping in addons tab

RESOLVED WORKSFORME

Status

()

--
trivial
RESOLVED WORKSFORME
8 years ago
8 years ago

People

(Reporter: jk1700, Unassigned)

Tracking

Trunk
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

125.74 KB, image/jpeg
Details
(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b11pre) Gecko/20110127 Firefox/4.0b11pre
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b11pre) Gecko/20110127 Firefox/4.0b11pre

In polish version of Firefox there two overlapping text in about:addons tab, see screenshot

Reproducible: Always
(Reporter)

Comment 1

8 years ago
Created attachment 507677 [details]
screenshot
(Reporter)

Updated

8 years ago
Version: unspecified → Trunk
(Reporter)

Updated

8 years ago
Blocks: 623250

Comment 2

8 years ago
Mozilla/5.0 (Windows NT 6.1; rv:2.0b11pre) Gecko/20110127 Firefox/4.0b11pre

Works for me. Please try if it works fine in safe mode or try by creating a new profile. 
https://support.mozilla.com/en-US/kb/Safe+Mode
https://support.mozilla.com/en-US/kb/Managing+profiles#Creating_a_profile.
(Reporter)

Comment 3

8 years ago
Works for me too, even on my standard profile I'm not able to reproduce it (but the screenshot wasn't fake :)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
(Reporter)

Updated

8 years ago
No longer blocks: 623250
You need to log in before you can comment on or make changes to this bug.