If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Mozilla crashes on exit with divide error in APPCOMPS.DLL

VERIFIED DUPLICATE of bug 62931

Status

SeaMonkey
General
P3
normal
VERIFIED DUPLICATE of bug 62931
17 years ago
13 years ago

People

(Reporter: Dan de Haan, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Every time I close Mozilla (started with version 2000121304, and still with
2000121404)  I get the following:

MOZILLA caused a divide error in module APPCOMPS.DLL at 017f:6007056b.
Registers:
EAX=00000000 CS=017f EIP=6007056b EFLGS=00010246
EBX=00000001 SS=0187 ESP=0068fb98 EBP=0068fbd8
ECX=00000000 DS=0187 ESI=02355450 FS=6bbf
EDX=00000000 ES=0187 EDI=00000000 GS=0000
Bytes at CS:EIP:
f7 f1 8b d8 8b 44 24 10 f7 f1 8b d3 eb 41 8b d8
Stack dump:
00000001 02355450 00000000 6005ebeb 00000000 00000000 00000000 00000000 0000002f
02355460 02355450 0234dc88 00000000 00000000 00000000 023ec608

Comment 1

17 years ago
crash in APPCOMPS.DLL on exit also reported in bug 62931 - marking dup.

*** This bug has been marked as a duplicate of 62931 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.