bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Incorrect instructions are given on how to report broken website

RESOLVED DUPLICATE of bug 337355

Status

()

bugzilla.mozilla.org
General
RESOLVED DUPLICATE of bug 337355
8 years ago
7 years ago

People

(Reporter: bugzilla, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b10) Gecko/20100101 Firefox/4.0b10
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b10) Gecko/20100101 Firefox/4.0b10

"pull down the "Help" menu and select "Report Broken Web Site"."

I could not find this option under the help menu.



Reproducible: Always
Status: UNCONFIRMED → NEW
Component: General → Bugzilla: Other b.m.o Issues
Ever confirmed: true
Product: Firefox → mozilla.org
QA Contact: general → other-bmo-issues
Version: unspecified → other
How is this related to Bugzilla.mozilla.org? It seems the user is reporting an issue with Firefox itself and it's Help menu. BMO itself does not have a Help menu that pulls down.
The instructions on Bugzilla say to do that.  The name of the menu item changed about a month back in Minefield.  The current Firefox 4 RCs says "Submit Feedback..." for that menu item now.
The "Search the database for reports" link also goes to the old site.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 337355
(Assignee)

Updated

7 years ago
Component: Bugzilla: Other b.m.o Issues → General
Product: mozilla.org → bugzilla.mozilla.org
You need to log in before you can comment on or make changes to this bug.