Status

SeaMonkey
General
P3
critical
VERIFIED DUPLICATE of bug 62752
17 years ago
13 years ago

People

(Reporter: Mike Kowalski, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
1. Goto url
2. Click Back button to go back one page
3. Browser Crashes

Build ID: 2000121508

MOZILLA caused an invalid page fault in
module GKHTML.DLL at 0177:014e7c44.
Registers:
EAX=00000010 CS=0177 EIP=014e7c44 EFLGS=00010297
EBX=00000000 SS=017f ESP=0068f5e4 EBP=02b6a1ec
ECX=02b6a1ec DS=017f ESI=02b6b8bc FS=9697
EDX=00000000 ES=017f EDI=02b6cedc GS=0000
Bytes at CS:EIP:
ff 50 18 8b 06 56 ff 50 08 43 3b dd 7c e3 5e 8b 
Stack dump:
02b6b8bc 00000000 02b6ceb0 02b43be0 01d81eb0 00000000 02b6cec0 01594065 
02b6ceb0 01593ffe 02b6ceb8 01594086 00000001 014e7c4d 02b6ceb0 02b43bc4 

MOZILLA caused an invalid page fault in
module <unknown> at 0000:01bf83fd.
Registers:
EAX=01bf83ec CS=0177 EIP=01bf83fd EFLGS=00010297
EBX=00000000 SS=017f ESP=0068f448 EBP=01bf83f4
ECX=01bf83f4 DS=017f ESI=01bf83f4 FS=9687
EDX=00000000 ES=017f EDI=022ab6cc GS=0000
Bytes at CS:EIP:
83 bf 01 fc 83 bf 01 fc 83 bf 01 04 84 bf 01 04 
Stack dump:
014e7c47 01bf83f4 00000000 022ab6a0 0227c780 01c8d5d8 00000000 022ab6b0 
01594065 022ab6a0 01593ffe 022ab6a8 01594086 00000001 014e7c4d 022ab6a0

Comment 1

17 years ago
Dup of blocker bug 62752

*** This bug has been marked as a duplicate of 62752 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
verifying  as a duplicate of 62752
'Back button crashes browser'
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.