Tab closing with a different behavior [caused by Tile Tabs]

RESOLVED INVALID

Status

()

Firefox
Extension Compatibility
RESOLVED INVALID
7 years ago
7 years ago

People

(Reporter: ToBo, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; rv:2.0b11pre) Gecko/20110129 Firefox/4.0b11pre
Build Identifier: Mozilla/5.0 (Windows NT 6.1; rv:2.0b11pre) Gecko/20110129 Firefox/4.0b11pre

If i close a tab over the X-Icon the ui redraw the firefox window, but if i close the tab with middle click of my mouse the tab close without redraw.

Reproducible: Always

Steps to Reproduce:
1.Option 'always show the tab bar' is activated
2.close tab with x-icon on tab
3.
Actual Results:  
the bowser window is redraw

Expected Results:  
The result should the same behaivor just when i close tab with middle click with mouse.
Specify "redraw". Screenshot/Screencast?
(Reporter)

Comment 2

7 years ago
I'm sorry, the behaviour comes from addon 'tile tabs'.

I contact the addon Developer...
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
Component: Tabbed Browser → Extension Compatibility
QA Contact: tabbed.browser → extension.compatibility
Summary: Tab closing with a different behavior → Tab closing with a different behavior [caused by Tile Tabs]
You need to log in before you can comment on or make changes to this bug.