Network statuspanel occasionally persists with "Done" or obsolete message

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
7 years ago
7 years ago

People

(Reporter: B.J. Herbison, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (X11; Linux x86_64; rv:2.0b11pre) Gecko/20110129 Firefox/4.0b11pre
Build Identifier: Mozilla/5.0 (X11; Linux x86_64; rv:2.0b11pre) Gecko/20110129 Firefox/4.0b11pre

Twice this morning the status panel gave useless or obsolete information.

Once the panel said "Waiting for ebay-static.com..." when the page being displayed was not eBay. I had previously opened eBay tabs, but all the eBay tabs were closed. The current tab had completely loaded and should not have been using eBay.

Once the status panel said "Done". The was accurate, but I didn't expect that message to persist (or even be displayed at all).

In both cases the message went away when I closed the current tab, and before I thought to get a screen shot.

Reproducible: Couldn't Reproduce
(Reporter)

Comment 1

7 years ago
After some more experimentation, the persistent "Done" message seems to be related to the Auto Context extension (<https://addons.mozilla.org/en-US/firefox/addon/auto-context/>).

Auto Context may be orphaned. The home page shown when I click "more" in the Add-ons Manager appears to go to a hosting company page. It isn't updated for Firefox 4, but it seems to work other than this "Done" side effect.

Comment 2

7 years ago
From what I understand from Comment 1, this is an Add-On issue. Switching resolution to Resolved Invalid.

Feel free to comment this bug if you consider I was wrong.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.