locks up entire computer

RESOLVED INCOMPLETE

Status

()

Firefox
General
--
critical
RESOLVED INCOMPLETE
7 years ago
6 years ago

People

(Reporter: Ellen Nuechterlein, Unassigned)

Tracking

3.6 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [testday-20120413], URL)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13

Pop-up appears and prevents any other action. Can't shut-down firefox, cannot even shut down computer. I need to unplug the computer.

Reproducible: Didn't try

Actual Results:  
Comes at random . . . 

Expected Results:  
Please find the source of this and create filter so it can't infiltrate Mozilla browsing.
What pop-up is it?
Version: unspecified → 3.6 Branch
cant reproduce on Firefox 11, 12b5,13 and 14

for support please ask question in https://support.mozilla.org/questions/new
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
Whiteboard: [testday-20120413]
Resolution: WORKSFORME → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.