Mozilla.org accounts for Firefox users

RESOLVED DUPLICATE of bug 400598

Status

()

bugzilla.mozilla.org
General
--
enhancement
RESOLVED DUPLICATE of bug 400598
8 years ago
7 years ago

People

(Reporter: frank, Unassigned)

Tracking

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-GB; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13
Build Identifier: 

Please consolidate the various bugzilla + support + add-ons accounts for a Firefox user into one account. At the moment this is a zoo, maybe I even have more accounts, wasn't there a Wiki?

Reproducible: Sometimes

Actual Results:  
create new Bugzilla account after trying "forgot password"

Expected Results:  
existing Firefox support and/or add-on account should be good enough

Updated

8 years ago
Assignee: user-accounts → nobody
Component: User Accounts → Bugzilla: Other b.m.o Issues
Product: Bugzilla → mozilla.org
QA Contact: default-qa → other-bmo-issues
Version: unspecified → other
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 400598
(Reporter)

Comment 2

8 years ago
ACK, I added a vote to bug 400598, thanks.
(Assignee)

Updated

7 years ago
Component: Bugzilla: Other b.m.o Issues → General
Product: mozilla.org → bugzilla.mozilla.org
You need to log in before you can comment on or make changes to this bug.