crash [@ nsINode::GetFlags()]

RESOLVED DUPLICATE of bug 629912

Status

()

Core
Disability Access APIs
--
critical
RESOLVED DUPLICATE of bug 629912
7 years ago
7 years ago

People

(Reporter: MarcoZ, Unassigned)

Tracking

({crash})

Trunk
x86
Windows NT
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

7 years ago
This bug was filed from the Socorro interface and is 
report bp-451b86fd-8662-4040-9bd3-776732110130 .
============================================================= 
Seen while surfing. Stack implies us in NotificationController::TextEnumerator in accessible/src/base/NotificationController.cpp:601

However, this also coincided with network connectivity problems, but filing just in case.

Note that this seems to be different than bug 563984.
(Reporter)

Updated

7 years ago
Component: Disability Access → Disability Access APIs
Product: Firefox → Core
QA Contact: disability.access → accessibility-apis
(Reporter)

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 629912
(Assignee)

Updated

7 years ago
Crash Signature: [@ nsINode::GetFlags()]
You need to log in before you can comment on or make changes to this bug.