google maps cannot add new custom placemark my maps

RESOLVED DUPLICATE of bug 540491

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 540491
7 years ago
7 years ago

People

(Reporter: Luis, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b10) Gecko/20100101 Firefox/4.0b10
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b10) Gecko/20100101 Firefox/4.0b10

When you try to put a placemark (blue icon) on a custom map, the placemkark icon doesn't follow your mouse (it stays on top left corner of the map) and you cannot place it on desired place.  This issue doesn't happened on FF 3.6 (I cannot try again because I uninstalled that version) and IE8.

On FF4b8 and b9, when you click "Add a placemark" button and you move your mouse, map moves to top continually.  This doesn't happen on b10.

Reproducible: Always

Steps to Reproduce:
1.go to maps.google.com
2.Sign in
3.Click on "My Maps" option
4.Create a New Map
5.Click on "Edit" button
6.Click on "Add a Placemark" (blue icon) on map top left corner.
7.Move your mouse on map to put placemark.
Actual Results:  
Placemark icon stays still on map top left corner. You cannot move it to desired place.  Mouse icon disappears on map (you can see it on menus and regions other that map).

Expected Results:  
Mouse icon changes to placemark icon (blue icon) and it follows your mouse through map to a desired place. When you click on it, placemark is positioned on desired place.

HP Pavilion 2016LA laptop (ATI Radeon Mobility 4200).

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 540491
You need to log in before you can comment on or make changes to this bug.