Closed Bug 630068 Opened 9 years ago Closed 9 years ago

Throw when attempting to create an arc with a negative radius

Categories

(Core :: Canvas: 2D, defect)

defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 491150

People

(Reporter: Ms2ger, Unassigned)

References

()

Details

(Keywords: html5)

Attachments

(1 file)

Attached patch Patch v1Splinter Review
This patch makes us pass

http://www.w3c-test.org/html/tests/approved/canvas/2d.path.arc.negative.html

Probably post 2.0.
Flags: in-testsuite+
Attachment #508282 - Flags: review?(roc)
Status: ASSIGNED → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 491150
Attachment #508282 - Flags: review?(roc)
Assignee: Ms2ger → nobody
No longer blocks: 622842
Whiteboard: [needs review]
You need to log in before you can comment on or make changes to this bug.