location bad drop down arrow should be greyed out after history is cleared

RESOLVED WONTFIX

Status

()

RESOLVED WONTFIX
8 years ago
8 years ago

People

(Reporter: me, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; Linux i686; rv:2.0b11pre) Gecko/20110127 Firefox/4.0b11pre
Build Identifier: Mozilla/5.0 (X11; Linux i686; rv:2.0b11pre) Gecko/20110127 Firefox/4.0b11pre

After I clear the history in firefox, the drop arrow in the location bar isn't greyed out but it can't be clicked on because there is no browsing history. for UI consistency, it should be greyed out when history is cleared. 
I'll attach a screenshot.

Reproducible: Always
(Reporter)

Comment 1

8 years ago
Created attachment 508289 [details]
screenshot showing location bar after history is cleared
(Reporter)

Updated

8 years ago
Version: unspecified → Trunk

Comment 2

8 years ago
Same behavior can be observed in Firefox 3.6.13

Changing resolution to Resolved Wontfix
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WONTFIX
(Reporter)

Comment 3

8 years ago
Maybe I ask why wontfix? I never claimed it was a regression from firefox 3.6.13 and it's only a small visual enhancement. :)

Comment 4

8 years ago
Dear reporter,

This is not a core issue that can influence in a bad way how the user interacts with the browser itself. I could have set the resolution to New but I am pretty sure that somebody else would had come around and set it to WONTFIX. 

Still, I appreciate the interest you present in the Firefox browser.
(Reporter)

Comment 5

8 years ago
Fair enough and it's very minor anyway so I understand. Thank you :)
You need to log in before you can comment on or make changes to this bug.