MailNews: Cann't access Account manager.

VERIFIED DUPLICATE of bug 6610

Status

P3
normal
VERIFIED DUPLICATE of bug 6610
20 years ago
14 years ago

People

(Reporter: sas, Assigned: alecf)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

20 years ago
==================================================
Product:     Mozilla, Release M5
BuildID:     1999050422
Environment: Linux Redhat 5.2, 2.0.36 i586 unknown
Xserver:     Exceed 5.1.3.0 on NT 4.0
==================================================
How to simulate:
1. Run mozilla-apprunner.sh
2. Select Tasks->Messenger menu
3. In messenger window, Goto Edit->Account manager
4. Nothing happens
5. So I can't see my local Mailbox at all.

=====Start: Debug========
Gtk-CRITICAL **: file gtkcontainer.c: line 717 (gtk_container_remove): assertion
 `widget->parent == GTK_WIDGET (container)' failed.
menu release
nsMenu::~nsMenu() called
nsMenu::MenuConstruct called
nsMenu::MenuConstruct called
menu_item_activate_handler
nsMenuItem::MenuItemSelected
nsMenu::MenuDestruct called
nsMenu::MenuDestruct called
menu_item_activate_handler
nsMenuItem::MenuItemSelected
JavaScript error: MsgAccountManager is not defined


HandleDOMEvent called
=====End: Debug===========

Updated

20 years ago
QA Contact: 4080 → 4111
Hardware: PC → All

Comment 1

20 years ago
Edit | Account Manager does not have a "." in front of the menu item which means
that the command should be implemented.  This is the same problem on Win32.

(SAS - even if this menu item doesn't work, you should be able to see your local
mail folders.  Did you try to double click on the folder (should be named after
your servername) in the folder pane to expand a list of folders? - Let's take
this part offline - just email me.)

Updated

20 years ago
Assignee: phil → alecf

Comment 2

20 years ago
Reassign to alecf
(Assignee)

Updated

20 years ago
Status: NEW → ASSIGNED
Target Milestone: M6
(Assignee)

Comment 3

20 years ago
Hmm. This is supposed to work. I'll check it out.

Comment 4

20 years ago
Re: Build 1999051709M6 for Win32, 1999051708M6 for Linux and 1999051709M6
for Mac. Can access Account Manager on Win32 and Linux. Mac doesn't have this
option yet.

- NT4.0 I can select Edit/Account Manager and it draws the initial window. There
are other problems with the Account Manager window but I can log this in a
separate bug.
- Linux I can select Edit/Account Manager and it draws the initial window. I can
also select Main, Server, Copies and Advanced links and the appropriate choices
appear.
- Mac there is an Edit menu but "Account Manager" is not listed as an option.
(Assignee)

Updated

20 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 5

20 years ago
I knew I'd seen this somewhere.


*** This bug has been marked as a duplicate of 6610 ***

Updated

20 years ago
Status: RESOLVED → VERIFIED

Comment 6

20 years ago
Using 1999052408 for the Mac.
Messenger now has an option for Edit/Account Manager.

Comment 7

20 years ago
Note: on the Mac, the crash that occurs when accessing Account Manager has been
filed as a separate bug.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.