about:home firefox/minefield logo shrinks when the find bar or the addon bar is open

RESOLVED FIXED

Status

()

defect
RESOLVED FIXED
9 years ago
2 years ago

People

(Reporter: pascalc, Unassigned)

Tracking

(Depends on 1 bug, {regression})

Trunk
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [about-home])

Mozilla/5.0 (X11; Linux i686; rv:2.0b11pre) Gecko/20110131 Firefox/4.0b11pre

1/ go to about:home
2/ do CTRL+F to open the find bar

expected result:
the find bar is displayed as an overlay on the bottom of the page like on regular pages

actual result:
the page moves up and the Firefox logo is shrank

This is I think due to using height:100% on both the logo image and hte html element.

This also happens with a visible addons bar or when you open Firebug at the bottom of the window.
Bug starts from:
Mozilla/5.0 (Windows NT 6.1; rv:2.0b11pre) Gecko/20110130 Firefox/4.0b11pre

about:home UI is changed in this build
Whiteboard: [about-home]
This should be fixed by bug 630066.
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.