Closed Bug 630177 Opened 9 years ago Closed 9 years ago

Sites with don't SSL certs don't load, instead an error box says "invalid URL"

Categories

(Firefox :: General, defect, major)

x86_64
Linux
defect
Not set
major

Tracking

()

RESOLVED DUPLICATE of bug 624353

People

(Reporter: elbarto, Unassigned)

Details

User-Agent:       Mozilla/5.0 (X11; Linux x86_64; rv:2.0b10) Gecko/20100101 Firefox/4.0b10
Build Identifier: Mozilla/5.0 (X11; Linux x86_64; rv:2.0b10) Gecko/20100101 Firefox/4.0b10

The previous behavior was to display a big scary warning message.  Now sites with an invalid cert don't load at all.

Reproducible: Always

Steps to Reproduce:
Go to a website with an invalid SSL cert.

Actual Results:  
Got an error message about an invalid URL.

Expected Results:  
Display a warning and allow me to click through.
Do you use a fedora build or a mozilla.org binary one ?
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 624353
You need to log in before you can comment on or make changes to this bug.