Bookmarks items are getting too slow

VERIFIED DUPLICATE of bug 62999

Status

VERIFIED DUPLICATE of bug 62999
18 years ago
14 years ago

People

(Reporter: bugs4hj, Assigned: bugs)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Just installed build 200121508 on the 1.5 GHz Pentium IV.
Have you seen your bookmarks lately?
Just hover on the bookmark window top to bottom and over and over again.
Did you see something? As I did!
It seems that the mouse pointer, while crossing an bookmark item, wanna open
this item before I'm even clicking on it!

Sh*t, now I can't use my bookmarks any longer, grrrrr. Must make a stand-alone
page for that one. What the heck is this for typo?

Friendly, HJ.

Comment 1

18 years ago
I can reproduce, it takes an anwful time to have the bookmark items highlighted
build 2000121520 win32.

Comment 2

18 years ago
dup of bug 62999

*** This bug has been marked as a duplicate of 62999 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

18 years ago
Tnx

Comment 4

18 years ago
H-J: I see that a few of your bugs are duplicates, in the future, please query
bugzilla before creating a new bug. Verified.

Thanks!
Status: RESOLVED → VERIFIED
(Reporter)

Comment 5

18 years ago
You know, after all this is not a real duplicate. And make sure that I always do
that. This bug is about the SPEED of mouseover hovering in the bookmark menu. It
takes a long time on a P4 1500 MHz, I don't even try to think of people using a
slower configuration. Speed is a killer to application, at least for me! But I
did agree with making this a dup, because it seems to be my problem only!!
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.