Undo Tab will cause the tab sidepanel to have an extra empty column

RESOLVED DUPLICATE of bug 629665

Status

Firefox for Android Graveyard
General
P4
normal
RESOLVED DUPLICATE of bug 629665
7 years ago
7 years ago

People

(Reporter: nhirata, Unassigned)

Tracking

Trunk
ARM
Android

Details

Attachments

(4 attachments)

Created attachment 508469 [details]
landscape

Mozilla/5.0 (Android; Linux armv71; rv2.0b10pre) Gecko/20110131 Firefox/4.0b10pre Fennec/4.0b4pre

1. open 3 tab windows
2. close 1 tab window

Expected: the undo tab will not cause the side panel to expand
Actual: the undo tab will cause the side panel to expand

Note:
1. occurs in portrait and landscape mode
Priority: -- → P4
Created attachment 508476 [details]
RTL

Same bug causes graphic defect in RTL languages.  See RTL screenshot.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 629665
You need to log in before you can comment on or make changes to this bug.