Error: [Exception... "Component returned failure code: 0x80004001 (NS_ERROR_NOT_IMPLEMENTED) [nsIRequest.name]" nsresult: "0x80004001 (NS_ERROR_NOT_IMPLEMENTED)" location: "JS frame :: resource://gre/components/nsLoginManager.js :: <TOP_LEVEL> :: line 2

RESOLVED DUPLICATE of bug 639092

Status

()

Toolkit
Password Manager
RESOLVED DUPLICATE of bug 639092
7 years ago
3 years ago

People

(Reporter: juanb, Unassigned)

Tracking

Trunk
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
Fx4b11pre (1/30/2011)on Mac 10.6. While trying to confirm bug 629888 I noticed that above error message in the error console after trying the steps to reproduce in the bug:

Error: [Exception... "Component returned failure code: 0x80004001 (NS_ERROR_NOT_IMPLEMENTED) [nsIRequest.name]"  nsresult: "0x80004001 (NS_ERROR_NOT_IMPLEMENTED)"  location: "JS frame :: resource://gre/components/nsLoginManager.js :: <TOP_LEVEL> :: line 284"  data: no]
Source File: resource://gre/components/nsLoginManager.js
Line: 284

I didn't try twice to check if this was associated with what I did on bug 629888.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Whiteboard: DUPEME
Duplicate of bug: 639092
You need to log in before you can comment on or make changes to this bug.