When opening some web pages i receive "DNS error"

RESOLVED INVALID

Status

()

--
critical
RESOLVED INVALID
8 years ago
8 years ago

People

(Reporter: marcello.anni, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
User-Agent:       Opera/9.80 (X11; Linux i686; U; it) Presto/2.2.15 Version/10.10
Build Identifier: firefox-3.6.13-0.1mdv2010.1 

hi,
since a few days when i use firefox (opera is ok- i have used it to fill this bug report because even this task was not possible) i receive the error message "DNS error" when i try to open some pages (i didn't find nothing relevant about kind of pages) and there's no way to open them (even google!!). other pages (like facebook or www.ilfattoquotidiano.it) give the same error in some boxes or the layout is wrong. what kind of error can it be? thank you for your help

Reproducible: Always

Steps to Reproduce:
1. open firefox
2. open some website
Actual Results:  
unable to navigate thrught these sites-> DNS error


related packages installed:

[marcy@localhost ~]$ rpm -qa | grep firefox
firefox-it-3.6.13-0.1mdv2010.1
firefox-3.6.13-0.1mdv2010.1
[marcy@localhost ~]$ rpm -qa | grep libxulrunner
libxulrunner1.9.2.3-1.9.2.3-10mdv2010.1
libxulrunner1.9.2.8-1.9.2.8-0.1mdv2010.1
libxulrunner1.9.2.12-1.9.2.12-0.1mdv2010.1
libxulrunner1.9.2.6-1.9.2.6-1mdv2010.1
libxulrunner1.9.2.2-1.9.2.2-1mdv2010.1
libxulrunner1.9.2.4-1.9.2.4-1mdv2010.1
libxulrunner1.9.2.9-1.9.2.9-0.1mdv2010.1
libxulrunner1.9.2.13-1.9.2.13-0.2mdv2010.2
libxulrunner1.9.2.10-1.9.2.10-0.1mdv2010.1
libxulrunner1.9.2.11-1.9.2.11-0.2mdv2010.1
(Reporter)

Comment 1

8 years ago
yu uh? is there anyone who can help me???

Comment 2

8 years ago
Hey Marcello,

Can you please check whether you can reproduce this issue with a clean profile? Here you can find the instructions on how to create a new profile:

http://kb.mozillazine.org/Profile_manager
(Reporter)

Comment 3

8 years ago
Created attachment 510700 [details]
example of the error i receive

it happens also with a clean profile : (

Comment 4

8 years ago
Unfortunately I cannot reproduce the issue that you are presenting. 

Can you think of anything that you may have changed in your OS that could generate such a problem?

Also, can anybody else reproduce this problem?
(Reporter)

Comment 5

8 years ago
i changed some configuration and now it works without any problem, anyway i'm not able to reproduce it anymore, hence i'm closing it. thank you to all


cheers,
Marcello
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.