Closed Bug 630391 Opened 9 years ago Closed 8 years ago

check framebuffer alpha check

Categories

(Core :: Canvas: WebGL, defect)

defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 706674

People

(Reporter: vlad, Unassigned)

Details

WebGLFramebufferAttachment has a HasAlpha() function, that calls mTexturePtr->ImageInfoAt(0,0).mFormat to obtain the format for a texture binding.  Shouldn't that be ImageInfoAt(mTextureLevel, mTextureCubeMapFace)?  (Not sure, but filing so we don't forget.)
QA Contact: canvas.webgl → bjacob
Fixed in patch to bug 706674.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 706674
You need to log in before you can comment on or make changes to this bug.