When ever I enter the url of something new, a suggestion box comes down & then never goes up. The suggestion box, leaves its mark on the screen.

RESOLVED WORKSFORME

Status

()

Core
General
RESOLVED WORKSFORME
7 years ago
2 years ago

People

(Reporter: derricksbrother, Unassigned)

Tracking

({regression})

Trunk
Other
Windows XP
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: dupeme)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 5.1; rv:2.0b10) Gecko/20100101 Firefox/4.0b10
Build Identifier: Mozilla/5.0 (Windows NT 5.1; rv:2.0b10) Gecko/20100101 Firefox/4.0b10

I have the theme installed which is known as Bloody Theme. When ever I start typing something new in the url section, a blank suggestion box comes up & never goes up again when I click enter.

Reproducible: Always

Steps to Reproduce:
1. Install The Bloody Theme.
2. Go to URL Section.
3. Type a URL that you have never typed before.
4. When you type the URL, hit enter.
5: In the mean time, a blank suggestion boxes comes up but never goes up again.
Actual Results:  
When its performed. The duplicate copy of the URL suggestion box, stays on your screen even when I refresh the screen.

Expected Results:  
They should have done it in a way like it shows a suggestion box which is full not empty & when the user hits enter, the suggestion box should scroll up or disappear.

Theme: A Bloody Red Theme
I was using Windows XP.

Proof: http://img201.imageshack.us/img201/8251/ace5387d4bcbc308522d391.png

In the picture above, as you can see that when I enter Facebook.com which was new at the moment as I downloaded the Firefox 4 right now, the suggestion box leaves it marks around the screen.
(Reporter)

Updated

7 years ago
Summary: When ever I enter the url of something new, a suggestion box comes down & then never goes up, even when I click enter. → When ever I enter the url of something new, a suggestion box comes down & then never goes up. The suggestion box, leaves its mark on the screen.
I believe this is a recent regression.
Component: Theme → General
Keywords: regression
Product: Firefox → Core
QA Contact: theme → general
Whiteboard: dupeme
Version: unspecified → Trunk

Comment 2

7 years ago
Can't be reproduced.

A Bloody Red Theme 4.0.04.02.11, windows, firefox RC1.

Can you try again with an up to date firefox & theme?

Comment 3

6 years ago
I have the same problem with the default theme in firefox 11.0

Comment 4

6 years ago
(In reply to remarmaxim from comment #3)
> I have the same problem with the default theme in firefox 11.0

Can you please try with a new profile and report if it's still happening?
Version 	43.0.1
Build ID 	20151216175450
User Agent 	Mozilla/5.0 (Windows NT 5.1; rv:43.0) Gecko/20100101 Firefox/43.0
Bloody Red theme pack 23.0.1.24.08.13 -  incompatible; test several other themes
Appears issue is no longer reproducible.
Marking this issue as Resolved-WORKSFORME. If anyone can still reproduce it, feel free to reopen the issue and provide more information.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.