Address Book - Can't drag and drop contacts from LDAP to Local Address Book

RESOLVED DUPLICATE of bug 349044

Status

Thunderbird
Address Book
--
major
RESOLVED DUPLICATE of bug 349044
7 years ago
7 years ago

People

(Reporter: komputes, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2.13) Gecko/20101206 Ubuntu/10.04 (lucid) Firefox/3.6.13
Build Identifier: 3.1.7+build3+nobinonly-0ubuntu0.10.10.1

Binary package hint: thunderbird

Can't drag and drop contacts from LDAP Online Directory to Local Address Book. This is a regression as it used to be possible to replicate contacts locally using this method.

ProblemType: Bug
DistroRelease: Ubuntu 10.10
Package: thunderbird 3.1.7+build3+nobinonly-0ubuntu0.10.10.1
ProcVersionSignature: Ubuntu 2.6.35-25.44-generic 2.6.35.10
Uname: Linux 2.6.35-25-generic i686
Architecture: i386
Date: Tue Feb 1 10:19:05 2011
InstallationMedia: Ubuntu 10.10 "Maverick Meerkat" - Release i386 (20101007)
ProcEnviron:
 LANG=en_CA.utf8
 SHELL=/bin/bash
SourcePackage: thunderbird

Reproducible: Always

Steps to Reproduce:
1. Drag and Drop Contacts from LDAP to address book
Actual Results:  
Nothing happens

Expected Results:  
Make local copy of contacts (replicate contacts for offline use)

Seems to be a regression as this has worked in the past.

Updated

7 years ago
Most likely a duplicate of bug 349044, try holding shift or ctrl whilst attempting to copy the card.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 349044
(Reporter)

Comment 2

7 years ago
Hi Mark,

Holding down ctrl when hovering over the address book seems to make it work properly. Thank you for solving this one.

Cheers!
You need to log in before you can comment on or make changes to this bug.