Ability to Spell Check Forms

VERIFIED DUPLICATE of bug 16409

Status

SeaMonkey
General
--
enhancement
VERIFIED DUPLICATE of bug 16409
17 years ago
13 years ago

People

(Reporter: Brian Z, Assigned: Ryan Cassin)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
It would be sweet if you could spell check fields in a form.  This feature could
be implemented by adding an option to the context popup menu.  No other browser
(Netscape, IE, etc) has this feature yeat.  Let's be the first and bet them to
the puch.  It would really help out people like me who do a ton of form
submission (bug reporting) and have poor spelling.  Thanks!
(Reporter)

Comment 1

17 years ago
Adding Dependency
Depends on: 56301

Comment 2

17 years ago
dup of bug 16409 "[RFE] invoke spell check in browser window"
(by way of dup bug 20852 "Spell checker for forms")



*** This bug has been marked as a duplicate of 16409 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
VERIFIED a DUP.
Status: RESOLVED → VERIFIED

Updated

17 years ago
No longer depends on: 56301
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.