Changes to supported devices for Firefox 4 beta for mobile

VERIFIED FIXED

Status

www.mozilla.org
General
VERIFIED FIXED
8 years ago
6 years ago

People

(Reporter: mbrubeck, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
On this page, the following changes should be made:
https://www-trunk.stage.mozilla.com/en-US/mobile/platforms/

- Remove "Acer Liquid E", "Acer Liquid (Liquid A1)", and "Archos 101 Internet Tablet" from the list of supported untested devices.  (According to user reports, Firefox will not run on these devices.)

- Move "HTC Glacier (T-Mobile myTouch 4G)" and "Motorola Bravo" from the Tested section to the Untested section.  (Mozilla QA has not tested these devices.)
Just a FYI, but this is a part of the beta 4 release for Fennec which is being aimed at 2pm today.

Comment 2

8 years ago
I'll do this
Thanks Stuart. Let me know if you want me to push it live or something.

Comment 4

8 years ago
QA also has not tested the LG Optimus Z.  is anyone else in moco been looking at that device?  If not, i'd propose moving it to the Untested section also

Comment 5

8 years ago
r81950 should get pushed live
(Reporter)

Comment 6

8 years ago
r81950 still shows has "LG Optimus Z" and "Motorola Bravo" in the Tested section.  (They should both be in the Untested section.)
pushed to staging
r81952 | jlong@mozilla.com | 2011-02-01 16:50:29 -0500 (Tue, 01 Feb 2011) | 1 line
pushed to production
r81955 | jlong@mozilla.com | 2011-02-01 16:59:36 -0500 (Tue, 01 Feb 2011) | 1 line

Comment 9

8 years ago
(In reply to comment #6)
> r81950 still shows has "LG Optimus Z" and "Motorola Bravo" in the Tested
> section.  (They should both be in the Untested section.)

stuart, can you make the fixes to this changeset?  james, please you'll need to repush once stuart makes the fix.
I can just go ahead an do it.
bugfixes fixed on trunk
r81956
merged to stage
r81957
merged to production
r81958
Thanks James.  I see the fixes on stage.  Awaiting replication to prod.

Supported Devices - Not Tested

    LG Optimus Z
    Motorola Bravo
    HTC Glacier (T-Mobile myTouch 4G)
    Sony Ericsson Xperia X10
Confirmed.   Reverting to fixed and verified.  Thanks!

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED

Updated

8 years ago
Status: RESOLVED → VERIFIED
Duplicate of this bug: 630440
(Assignee)

Updated

6 years ago
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
(Assignee)

Updated

6 years ago
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.