Personas images are 404s on staging

VERIFIED DUPLICATE of bug 629207

Status

mozilla.org Graveyard
Server Operations
--
major
VERIFIED DUPLICATE of bug 629207
8 years ago
3 years ago

People

(Reporter: stephend, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

8 years ago
Please rsync (or however this works -- been so long, I've forgotten) the Personas images so they show up on staging, here:

https://personas.stage.mozilla.com/en-US/

They're currently a bunch of 404s.

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 629207
(Reporter)

Comment 2

8 years ago
Ah, sorry, and thanks.

vdupe.
Status: RESOLVED → VERIFIED
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.