Use jsocol's sphinxapi package instead of bundling it

VERIFIED FIXED in 3.1

Status

VERIFIED FIXED
8 years ago
7 years ago

People

(Reporter: davedash, Assigned: davedash)

Tracking

x86
Mac OS X

Details

(Whiteboard: [qa-])

We shouldn't bundle sphinxapi.py it's not our lib and it skews our pep8 greatness.
http://github.com/fwenzel/reporter/commit/6079483
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
please add QA steps or mark as [qa-].

Updated

8 years ago
Whiteboard: [qa-]
working as [qa-]
Status: RESOLVED → VERIFIED
Component: Input → General
Product: Webtools → Input
You need to log in before you can comment on or make changes to this bug.