New Firefox logo for Android Market

RESOLVED DUPLICATE of bug 617083

Status

Marketing
Design
--
critical
RESOLVED DUPLICATE of bug 617083
7 years ago
7 years ago

People

(Reporter: Caitlin Looney, Assigned: Tara (musingt))

Tracking

Details

(Reporter)

Description

7 years ago
We seem to still have an issue with our icon. Looks like the old logo too. Can John or Tara or Lee please provide:  180w x 120h opaque PNG logo so we can replace the existing logo as soon as possible? Thanks!
(Reporter)

Updated

7 years ago
Summary: Firefox logo for Android Market → New Firefox logo for Android Market
(Assignee)

Comment 1

7 years ago
Hey Caitlin, is this related to Bug #617083 ? I never heard back on that one.  Please let me know....
(Reporter)

Comment 2

7 years ago
So you put the final logo in 617083? I just looked there and it's unclear to me. I'd like to point Stuart to the right file/bug (you can even send to me and him directly) but he's the only one with access to the Android Market account and want to make sure he does this quickly.
(Assignee)

Comment 3

7 years ago
Hey Caitlin.  I'm not sure... I'm trying to see if this request is the same as what we had in that bug -- which Lee responded to but I never heard back from anyone as to whether we had solved the issue or give you guys the what you needed.  So, first I'm trying to understand if this is the same request... and then figure out how I can help.  If you look on the last comments you'll see what Lee had posted.
OS: Mac OS X → Windows 7
(Reporter)

Comment 4

7 years ago
I am looking at the attachments and the only ones in the right dimensions are attached by Thomas and they're the old logo.
(Assignee)

Comment 5

7 years ago
Hey Caitlin... can I close this since the conversation is already in progress on the other bug ?
OS: Windows 7 → Windows XP
(Reporter)

Comment 6

7 years ago
Sure.
(Assignee)

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
OS: Windows XP → All
Resolution: --- → DUPLICATE
Duplicate of bug: 617083
You need to log in before you can comment on or make changes to this bug.