Hotmail inbox refreshes repeatedly in quick succession

RESOLVED DUPLICATE of bug 627729

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 627729
7 years ago
7 years ago

People

(Reporter: Arvind, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 5.1; rv:2.0b10) Gecko/20100101 Firefox/4.0b10
Build Identifier: Mozilla/5.0 (Windows NT 5.1; rv:2.0b10) Gecko/20100101 Firefox/4.0b10

Hotmail inbox refreshes repeatedly in quick succession once an e-mail is selected. This started with 4.0b10 and was not present in 4.0 b9

Reproducible: Always

Steps to Reproduce:
1. Go to www.hotmail.com and log in
2. Panes are set up side-by-side with display pane to the right and e-mail list pane to the left.
3. Click on an e-mail to display it in the display pane

Actual Results:  
Hotmail refreshes repeatedly in rapid succession, about once a second.

Expected Results:  
Hotmail should display the selected e-mail in the display pane and stop.

This appears to be a problem with interpreting the javascript that has been coded for hotmail.
>This appears to be a problem with interpreting the javascript that has been
>coded for hotmail.

No, this is a bug in the hotmail code itself and have to be fixed by Microsoft.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 627729

Updated

7 years ago
Duplicate of this bug: 638338
You need to log in before you can comment on or make changes to this bug.