Mail & Newsgroups Account Settings window is truncated right and not resizeable.

RESOLVED FIXED

Status

SeaMonkey
MailNews: Account Configuration
RESOLVED FIXED
7 years ago
4 years ago

People

(Reporter: Philip TAYLOR, Unassigned)

Tracking

SeaMonkey 2.0 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [Halloween2011Bug])

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.16) Gecko/20101123 SeaMonkey/2.0.11
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.16) Gecko/20101123 SeaMonkey/2.0.11

In the Mail & Newsgroups Account Settings window, the text and outline of the [Advanced] and [Browse] buttons are truncated right; furthermore, the right edge of the window cannot be dragged to enlarge the window.

Reproducible: Always

Steps to Reproduce:
1.Open window
2.Examine visually
3.Attempt to drag right border
Actual Results:  
The text and outline of the [Advanced] and [Browse] buttons are truncated right; furthermore, the right edge of the window cannot be dragged to enlarge the window.

Expected Results:  
the text and outline of the [Advanced] and [Browse] buttons are fully show, and/or the right edge of the window can be dragged to enlarge the window.

Screenshot at http://picasaweb.google.com/Chaa006/ScreenCaptures?authkey=Gv1sRgCPLV3Kvwm6zA5QE#5569044272505081874
(Reporter)

Comment 1

7 years ago
Created attachment 509065 [details]
Screenshot demonstrating problem

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Component: General → MailNews: Account Configuration
QA Contact: general → mailnews-account
Resolution: --- → DUPLICATE
Version: unspecified → SeaMonkey 2.0 Branch
Duplicate of bug: 233028
(Reporter)

Comment 3

7 years ago
I respectfully disagree (that this is a duplicate of bug 233028).  The problem is that information is being clipped, not that the dialogue box is not resizeable.  Making it resizeable would be one way of fixing the problem, but it is not the only one : making it a fixed size at run time (having already assessed the dimensions of the content) would be another.  There may well be others.  I have re-opened this pending further comment.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 4

7 years ago
If we fix this  we'll probably fix all these related issues in an all-in-one patch via bug 233028. Setting dependencies.
Depends on: 233028

Comment 5

6 years ago
WORKSFORME
No truncation, window is resisible
Build identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:10.0a1) Gecko/20111017 Firefox/10.0a1 SeaMonkey/2.7a1

Comment 6

6 years ago
Philip, could you confirm this is now working on a more recent release?
Whiteboard: [Halloween2011Bug][CLOSEME 2012-01-01 WFM]

Comment 7

6 years ago
See also Bug 608103 - Message Display panel clipped on Windows 7
This may be a problem in certain themes and locales. We have increased the width or rearranged the groupboxes more than once in the past.
Might also search bugzilla for similar bugs in the Thunderbird procduct since the account settings window is shared.
Whiteboard: [Halloween2011Bug][CLOSEME 2012-01-01 WFM] → [Halloween2011Bug]

Comment 8

4 years ago
WFM with current Seamonkey versions under Windows XP and 7. Fix came with bug 233028.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago4 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.