Gtk+ themes vs. Mozilla Chrome

RESOLVED DUPLICATE of bug 50814

Status

RESOLVED DUPLICATE of bug 50814
18 years ago
7 years ago

People

(Reporter: mikebabcock, Assigned: pavlov)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
I'm not sure if this is the correct component, but:

I use a theme that specifies black backgrounds for text entry areas, with white
text.  I quite like this (its kind to my eyes), but when I tried a Mozilla
chrome that specified white backgrounds for the tree areas of the preferences
dialog, I suddenly had white text over a white background unless I selected an
option (the reversed text being legible).

This may have been a theme design problem, but white on white (or black on
black) should be a warning condition at the very least, since the average user
who tries a new theme and has this problem will be lost.

Comment 1

18 years ago
Well observed. The problem already arose, and Pavlov has that one as well.
Marking dup of bug 50814 "Text selection not visible"

*** This bug has been marked as a duplicate of 50814 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
Component: Embedding: GTK Widget → Embedding: GTK Widget
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.