OK and Cancel on download dialog aren`t correctly displayed

VERIFIED DUPLICATE of bug 62955

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 62955
17 years ago
13 years ago

People

(Reporter: matxdr, Assigned: asa)

Tracking

Trunk
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; m18) Gecko/20001215
BuildID:    2000121520

Go to http://ftp.mozilla.org/pub/mozilla/nightly/2000-12-13-06-Mtrunk/
 and click to download a build.  The OK and Cancel buttons are a bit too low.
Click Cancel and retry to download the same think.  The OK button is way too low.

Reproducible: Always
Steps to Reproduce:
http://ftp.mozilla.org/pub/mozilla/nightly/2000-12-13-06-Mtrunk/

Click on any file to download, cancel, re-click on a file

Actual Results:  Buttons on download dialog are not at the right place		

Expected Results:  They should be side by side

Comment 1

17 years ago
Reporter: can you watch on bug 62955 and download a nightly which contains
62955's fix, then try again. Bug 62955 deals with dialogs being displayed
incorrectly and once that's fixed we could do with you confirming this bug as
still present.

Many thanks for your time.
(Reporter)

Comment 2

17 years ago
Just downloaded and installed nigthly 2000121620, the problem is still here.
adding bug 62955 (which has not yet been fixed) as a blocker for this bug.

Reporter, could you take a look at bug 62955 and see whether the problem
described there is what you are seeing?  If so, this is a duplicate of bug 62955.
Depends on: 62955

Comment 4

17 years ago
Created attachment 20851 [details]
This attachment shows the buttons being off center of each other.
(Assignee)

Comment 5

17 years ago
duplicate of bug 62955

*** This bug has been marked as a duplicate of 62955 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Updated

17 years ago
No longer depends on: 62955

Comment 6

17 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.