document.write can cause throbbers to churn indefinitely

RESOLVED DUPLICATE of bug 81980

Status

()

defect
RESOLVED DUPLICATE of bug 81980
8 years ago
8 years ago

People

(Reporter: gal, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
If a website does document.write in an iframe and never does document.close, we keep the throbber running forever. That seems pretty annoying. Maybe there should be a timeout on this? (mrbkap disagrees and thinks that this is just a bug with that website)
(Reporter)

Comment 1

8 years ago
Posted file test case

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 81980
You need to log in before you can comment on or make changes to this bug.