Status

()

Firefox
General
RESOLVED DUPLICATE of bug 602771
8 years ago
8 years ago

People

(Reporter: Sanders, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; sv-SE; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; sv-SE; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13

this is the third time i report this same bug, there are still rendering problems while surfing the web with firefox with os x on these new mac's, it is like the websites are displayed on watersurface, like waves while scrolling down the pages, it is only visible with using free scroll, no click scroll (try this on mac's with these new ipads for example). so what ever is the problem it does not appear while using other browsers, like google crome or even safari.

Reproducible: Always

Steps to Reproduce:
1.just surf the web
2.
3.

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 602771
You need to log in before you can comment on or make changes to this bug.